Author Topic: Very Slow Response - May 2013  (Read 2737 times)

0 Members and 1 Guest are viewing this topic.

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6375
    • http://www.orpington-astronomy.org.uk
Very Slow Response - May 2013
« Reply #30 on: Aug 24, 2013, 10:52:29 »
Thanks, Les. That should not be happening.

I hope I've fixed it. I hope I've not broken anything else along the way...

Trouble with the performance issues is that they are intermittent and usually short-lived. If I can get a ticket in when the site is actually runninng slowly then it usually gets fixed promptly.
« Last Edit: Aug 24, 2013, 11:15:39 by Rick »

Les R

  • Non-OAS
  • Star Class
  • *
  • Posts: 223
Very Slow Response - May 2013
« Reply #31 on: Aug 24, 2013, 11:08:52 »
Thanks, Les. That should not be happening.

No problem. I was going to mention it before. (Its always done it, so nothing to do with the facelift.)

mickw

  • Exile Under Darker Skies
  • R.I.P.
  • Galaxy Cluster
  • *
  • Posts: 5683
Very Slow Response - May 2013
« Reply #32 on: Sep 04, 2013, 10:46:00 »
Crap again 9:21 (forum time) - 30 secs+ to refresh or link
Growing Old is mandatory - Growing Up is optional

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6375
    • http://www.orpington-astronomy.org.uk
Very Slow Response - May 2013
« Reply #33 on: Sep 04, 2013, 12:16:17 »
Any idea when it started responding again? Pin down the time the slowness stops, and that might give them a hint what's causing it...

mickw

  • Exile Under Darker Skies
  • R.I.P.
  • Galaxy Cluster
  • *
  • Posts: 5683
Very Slow Response - May 2013
« Reply #34 on: Sep 04, 2013, 12:20:04 »
Possibly around 9:45
Growing Old is mandatory - Growing Up is optional

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6375
    • http://www.orpington-astronomy.org.uk
Very Slow Response - May 2013
« Reply #35 on: Sep 05, 2013, 10:43:44 »
Thanks. Pattern's repeating today. Another ticket entered...

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6375
    • http://www.orpington-astronomy.org.uk
Very Slow Response - May 2013
« Reply #36 on: Sep 05, 2013, 10:49:03 »
...and got a reply before I'd finished submitting that last post to say they were working on it, so hopefully...

JohnP

  • Non-OAS
  • Galaxy Class
  • *
  • Posts: 1608
    • JP Astro Images
Very Slow Response - May 2013
« Reply #37 on: Sep 08, 2013, 10:23:33 »
Crap again this morning - sun 8th 10.25am

Rocket Pooch

  • Non-OAS
  • Galaxy Class
  • *
  • Posts: 5024
Very Slow Response - May 2013
« Reply #38 on: Sep 08, 2013, 10:40:33 »
Crap again this morning - sun 8th 10.25am

Steady, why do we need to know about No 2's.

JohnP

  • Non-OAS
  • Galaxy Class
  • *
  • Posts: 1608
    • JP Astro Images
Very Slow Response - May 2013
« Reply #39 on: Sep 08, 2013, 12:49:31 »
:-) :-) :-)

Well I did have a takeaway from local Indian last night....

Tony G

  • O. A. S.
  • Galaxy Class
  • *
  • Posts: 3050
Very Slow Response - May 2013
« Reply #40 on: Sep 08, 2013, 22:32:30 »
Slow this evening loading since about 22.15 before signing in.

Tony G

PS..............................Returned to this post as it took about 45sec to load.
"I'm normally not a praying man, but if you're up there, please save me Superman." - Homer Simpson

Mike

  • Observing Consultant
  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 8499
    • Electronicle
Very Slow Response - May 2013
« Reply #41 on: Sep 17, 2013, 10:26:51 »
10:25 and onwards today (17th Sept 2013) - very slow. Upwards of 30 seconds to load a page.

Mike
We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology. Carl Sagan