Author Topic: Very Slow Response - May 2013  (Read 2738 times)

0 Members and 1 Guest are viewing this topic.

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6375
    • http://www.orpington-astronomy.org.uk
Very Slow Response - May 2013
« on: May 19, 2013, 10:46:54 »
...and again... :(

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6375
    • http://www.orpington-astronomy.org.uk
Very Slow Response - May 2013
« Reply #1 on: May 19, 2013, 12:38:23 »
...this time, apparently, because a full off-site backup took a little longer than expected...  :roll:

However, the fix happened pretty quickly once I'd put in the ticket.

mickw

  • Exile Under Darker Skies
  • R.I.P.
  • Galaxy Cluster
  • *
  • Posts: 5683
Very Slow Response - May 2013
« Reply #2 on: Jun 11, 2013, 09:11:26 »
Painfully slow again/still

7:58 - 8:09 (forum time)
Growing Old is mandatory - Growing Up is optional

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6375
    • http://www.orpington-astronomy.org.uk
Very Slow Response - May 2013
« Reply #3 on: Jun 11, 2013, 09:13:49 »
Responses taking over 30 seconds since about 08:40 BST...

Edit: Ticket submitted...
« Last Edit: Jun 11, 2013, 09:22:47 by Rick »

doug

  • Observing Officer
  • O. A. S.
  • Cluster Class
  • *
  • Posts: 1352
Very Slow Response - May 2013
« Reply #4 on: Jun 11, 2013, 09:43:22 »
It`s 9.43 .... still very slooooooooooowwwwwwwwwwwwwwwwwwwwwww
Always look on the bright side of life ...

Mike

  • Observing Consultant
  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 8499
    • Electronicle
Very Slow Response - May 2013
« Reply #5 on: Jul 03, 2013, 12:45:41 »
This morning at around 8am the website was down completely. I was getting a 101 Error for about 10 mins then gave up.

We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology. Carl Sagan

Mac

  • O. A. S.
  • Galaxy Class
  • *
  • Posts: 3293
    • smile
Very Slow Response - May 2013
« Reply #6 on: Jul 08, 2013, 17:38:00 »
From about 17:20 onwards today. 8/7/13

I've been getting no data returned on virtually every page,
refreshing seems to work, although a couple of pages did take a few refreshes.

Mac.
Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience.
If you argue with an idiot, there are two idiots.

Tony G

  • O. A. S.
  • Galaxy Class
  • *
  • Posts: 3050
Very Slow Response - May 2013
« Reply #7 on: Jul 08, 2013, 19:44:37 »
Likewise.....seems that it is that period when everything seems to be running slow again.

Tony G
"I'm normally not a praying man, but if you're up there, please save me Superman." - Homer Simpson

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6375
    • http://www.orpington-astronomy.org.uk
Very Slow Response - May 2013
« Reply #8 on: Jul 08, 2013, 21:26:16 »
It's very useful to have a time window. It also helps to have an approximate response time / error message / symptoms.

Mac

  • O. A. S.
  • Galaxy Class
  • *
  • Posts: 3293
    • smile
Very Slow Response - May 2013
« Reply #9 on: Jul 15, 2013, 16:38:00 »
15/7/13 16:35 BST.

Very slow again, taking ages to get any pages.
They have not timed out.
and my connection speed is fine.

All other pages Facebook ect. working ok.

Mac.
Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience.
If you argue with an idiot, there are two idiots.

Mike

  • Observing Consultant
  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 8499
    • Electronicle
Very Slow Response - May 2013
« Reply #10 on: Jul 15, 2013, 22:36:19 »
22:35 15/07/2013 slow response also.
We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology. Carl Sagan

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6375
    • http://www.orpington-astronomy.org.uk
Very Slow Response - May 2013
« Reply #11 on: Jul 16, 2013, 16:40:43 »
16:35 BST 16 Jul, Response times 20 to 30 seconds.

Mike

  • Observing Consultant
  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 8499
    • Electronicle
Very Slow Response - May 2013
« Reply #12 on: Jul 22, 2013, 10:31:50 »
10:33 20130722 - Website down for over 10 mins...

The connection to www.orpington-astronomy.org.uk was interrupted.

Error code: ERR_CONNECTION_RESET
We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology. Carl Sagan

Mike

  • Observing Consultant
  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 8499
    • Electronicle
Very Slow Response - May 2013
« Reply #13 on: Jul 31, 2013, 12:12:38 »
Incredibly slow all morning. Typically 30+ seconds for any clicked link to do anything.

Surely enough is enough Rick? We are paying for a service we are just not getting. Can we not simply move servers?
We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology. Carl Sagan

Les R

  • Non-OAS
  • Star Class
  • *
  • Posts: 223
Very Slow Response - May 2013
« Reply #14 on: Jul 31, 2013, 12:49:28 »
Ah.... Not just me then! I did think it might have been my mobile dongle, but other sites seemed to be ok.

Migration to a different server shouldn't be too difficult once the MySQL has been setup and template installed should just be a case of exporting and importing once done. No harm in experimenting on a server to check, though I'm unsure how the domain settings would work until the DNS entries were changed. SMF should be able to advise and the process.