Author Topic: HELP - I cannot seem to send private messages through the forum utility  (Read 147 times)

0 Members and 1 Guest are viewing this topic.

Roberto

  • O. A. S.
  • Star Class
  • *
  • Posts: 374
    • Astrobin
As per the subject, I can post new threads but cannot reply to private messages sent by other members or compose and send new ones.  When I click send, I get forwarded to a 404 page.
I am trying to reply to a couple of questions from the talk tonight and can't - please know I've read the messages and will reply as soon as I can.

Roberto

Roberto

  • O. A. S.
  • Star Class
  • *
  • Posts: 374
    • Astrobin
This is the message on the page that I am taken to when I press send (PM) message:

Forbidden
You don't have permission to access this resource.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6567
    • http://www.orpington-astronomy.org.uk
Re: Zoom Meeting 28th October?
« Reply #2 on: Oct 29, 2020, 11:15:12 »
For some reason I cannot reply to any message.

Does it give you any reason? I can't find any errors in the logs.

Roberto

  • O. A. S.
  • Star Class
  • *
  • Posts: 374
    • Astrobin
Re: Re: Zoom Meeting 28th October?
« Reply #3 on: Oct 29, 2020, 11:28:28 »
Hi Rick

Got notification of your message and tried to reply to it - no luck.  Also tried composing a brand new one to you and same result.   Messages preview fine but when I press Send Message I am taken to a page with the text quoted in italics above and address: http://forum.orpington-astronomy.org.uk/index.php?action=pm;f=inbox;l=-1;done=sent

Roberto

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6567
    • http://www.orpington-astronomy.org.uk
Re: Re: Zoom Meeting 28th October?
« Reply #4 on: Oct 29, 2020, 11:37:27 »
Curiously, I got the same when I sent the message, so something's up the creek at the server level. I've submitted a ticket to the hosting company.

Rick

  • Administrator
  • Galaxy Cluster
  • *
  • Posts: 6567
    • http://www.orpington-astronomy.org.uk
Incidentally, I received all three test messages just fine, so the error comes after the message is sent.

Roberto

  • O. A. S.
  • Star Class
  • *
  • Posts: 374
    • Astrobin
Great - well - I'm relieved I'm not the only one!  Hope you can sort it easily.
Thank you Rick!

Roberto

  • O. A. S.
  • Star Class
  • *
  • Posts: 374
    • Astrobin
Thank you for sorting this out Rick!