Author Topic: Humax box not showing I Player etc  (Read 296 times)

0 Members and 1 Guest are viewing this topic.

Fay

  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 9068
    • Faysastroimages
Humax box not showing I Player etc
« on: Jan 19, 2017, 08:32:27 »
Have a new tv and a Humax box. my broadband router is upstairs, and I am wondering if it is a  strong enough signal to get I Player etc on the tv downstairs.

Please can anyone advise what I should do to get it running  smoothly.
Thanks

Fay

It is healthier to be mutton dressed as lamb, than mutton dressed as mutton!

Ivor

  • Chairman
  • O. A. S.
  • Star Class
  • *
  • Posts: 592
Re: Humax box not showing I Player etc
« Reply #1 on: Jan 19, 2017, 11:58:57 »
If you can happily watch iplayer on your laptop in the same room as the TV the signal should be fine on the Humax box. I have similar setup and the signal wasn't strong enough so I use internet over power devices which bypasses any problems with wireless signal. I'd do the test with your laptop first before going any further, make sure you do the test at a few different times throughout the day, with other people using the wifi at the same time.

Fay

  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 9068
    • Faysastroimages
Re: Humax box not showing I Player etc
« Reply #2 on: Jan 29, 2017, 13:04:44 »
Thanks Ivor. I got 2 BT power booster plugs and I got Catchup straight away!!!!!!

Fay
It is healthier to be mutton dressed as lamb, than mutton dressed as mutton!