Author Topic: Driving me nuts!  (Read 370 times)

0 Members and 1 Guest are viewing this topic.

Fay

  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 9068
    • Faysastroimages
Driving me nuts!
« on: Aug 11, 2016, 10:40:29 »
SGL and FB to name a couple, are frozen when I try to get in. takes a lot to get them working. has anyone any clues as to what I can do? I have cleared the cache in Google Chrome

thanks
It is healthier to be mutton dressed as lamb, than mutton dressed as mutton!

Mac

  • O. A. S.
  • Galaxy Class
  • *
  • Posts: 3249
    • smile
Re: Driving me nuts!
« Reply #1 on: Aug 15, 2016, 10:49:54 »
If you are using windows 7 or later its probably not those programs that are not working, I know it sounds daft but Windows 7 Runs a lot of Conhost.exe stuff in the background to aid graphical compatibility with older programs, and it is normally this that is slowing your pc to a halt and stopping other stuff opening,

https://technet.microsoft.com/en-us/sysinternals/processexplorer

Download and install / run the program above,

when you run it you will get something like this.



scroll down and look for the conhost running it will be a black box


right mouse click on it and kill process tree click on confirm.


If you dont have a conhost running this program will show you what is running and also how much cpu is being taken by thoses processes,
look for the one thats hogging everything.
system idle should be about 100% if you are doing nothing

The odd thing is when the conhost's are running they dont take any cpu but the slow your PC to a halt..

Mac.
Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience.
If you argue with an idiot, there are two idiots.