• Welcome to Orpington Astronomical Society.
 

News:

New version SMF 2.1.2 installed. You may need to clear cookies and login again...

Main Menu

Members board invisible?

Started by Rick, Feb 27, 2021, 20:44:50

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Rick

Quote from: Carole on Feb 27, 2021, 16:23:01Where has the Behind the scenes section (events) gone to, meanwhile I shall have to post this on here?

Seems to be still there for logged-in members, at least according to my test member ID. Hasn't had any posts for a while, though.

Carole

You moved my DSC thread to behind the scenes. 

If you read the first sentence of it, I said I could not find "Behind the Scenes" even logged in as a Member, so assumed that particular forum had been shut down for some reason.

So now you have moved it behind the scenes, I have to post this in upsets to let you know as I still can't see the Behind the scenes section (even logged in). 

I can only find my thread on DSC from "Recent Posts" at the bottom.  I wonder if anyone else has the same problem and therefore they are not going to find my thread either.

Carole 

Carole

Yes, I just posted in Updates and upsets, and I still can't see it logged in.

Carole

Rick

What happens whjen you follow the link from the re-direct message to the post in "Behind the Scenes"?

It's this one: http://forum.orpington-astronomy.org.uk/index.php?topic=12209.0

When I use an ordinary OAS member account I get taken to your post in "Behind the Scenes".


Carole

Yes I can see it from the link.

Carole

Rick

Ok. So your access to that board hasn't been removed. Good. "Behind the Scenes" is still clearly visible to at least one OAS member account on the forum that has the same group membership as you do. Therefore, as far as I can tell, the problem is not with "Behind the Scenes". That means it must be something that has happened to your view of the forum. I'm trying to figure out exactly what that could be. Please could you post (or PM to me) a screenshot the forum's home page as it appears to you?

Here's what my test ID's view looks like at the moment:


Carole

Screen shot of all the Forums I can see.


Carole

All the society stuff is missing.

Carole

Rick

Is there not even the "Society" banner there? That's weird...

I have toggled the "Allow users to collapse this category" option to force it to be displayed in expanded form, in case that makes a difference...

Carole

Ah ha, I have found something.

I have the words Orpington astronomical Society written above the forums A
If I click on that it opens up giving me the stuff behind the scenes at B



Unless this all happened after you did
QuoteI have toggled the "Allow users to collapse this category" option to force it to be displayed in expanded form, in case that makes a difference...
and I still have the words Orpington Astronomical Society written above, so all very weird.


Rick

Weird. I have turned the "Allow users to collapse this category" option back on. Can you still see the Society section?

Carole

I'll log out and login in again rather than use windows already opened.

BTB

Carole

Carole

OK, logged in as a Member I now have all those behind the scenes forums.  But I wonder if others have the same problem, but hopefully this has cured for all members.

Carole

Rick

It is possible to hide the individual boards using the buttons highlighted below, but I've not seen the section headings vanish.



I guess some weird CSS misbehaviour might cause that. Anyone else not seeing entire sections, please let me know...

Carole

Thanks for sorting Rick,

Carole