Author Topic: M42 - LRGB image number 2  (Read 224 times)

0 Members and 1 Guest are viewing this topic.

JohnH

  • O. A. S.
  • Space Dust
  • *
  • Posts: 8
  • Unknown Entity
M42 - LRGB image number 2
« on: Jan 18, 2019, 18:15:26 »
As threatened, I haven't given up yet. I was in Croydon and managed to buy a new camera lens - unfortunately it's a zoom and I later read a review which asked "is this the worst lens Canon have ever made?" Oh well.

I have tried to employ the tips everyone gave me after my last effort - not particularly successfully. I am still struggling with focussing as well as exposure and just about everything else. I will have a Bhatinov mask for my next attempt. I also wasn't able to capture green and so I have attempted to synthesise with the red and blue averaged.

So: Taken on 17th January ~ 2000 hrs. ZWO 1600 Pro mono camera cooled to -15. Lens was approximately 250 mm f5.6. L was 18 10 second subs and R and B were 17 second subs.

I give you fair warning, I will be back.

All the best, John


Carole

  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 8049
    • Carole's images
Re: M42 - LRGB image number 2
« Reply #1 on: Jan 18, 2019, 23:01:46 »
Considering what you are up against and your newness at imaging I think you have done very well.  Using a Mono camera and a lens must be really difficult and having a filterwheel attached as well the mind boggles.   I presume you did not get the green because the sky clouded up.

I find focus a real pig with a lens, not only to get focus but keep it there.  Have resorted to a lump of blue tack on occasions.

What are you mounting this on in the way of tracking?

We all had to start somewhere and ask lots of questions so fire away.

Carole 

The Thing

  • Mr October
  • O. A. S.
  • Galaxy Class
  • *
  • Posts: 2749
  • The OAS International Branch
Re: M42 - LRGB image number 2
« Reply #2 on: Jan 19, 2019, 15:34:53 »
That's not too shabby John, you are starting to get some details and I can see the Trapezium, your doing something right. Shame about the lens review, but you should not focus (duh) on that but on getting the best images you can with what you've got. There is something odd going on with the bright bluey stars, it's probably the lens but it could be reflections off filters and/or the CMOS cover glass on the camera and/or the rear lens element, I had that problem using a small photographic UV filter I when I tried to reduce star bloat cheaply  :(