Author Topic: Don't you just love this hobby - Lol  (Read 240 times)

0 Members and 1 Guest are viewing this topic.

Carole

  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 8049
    • Carole's images
Don't you just love this hobby - Lol
« on: Jan 03, 2019, 23:55:24 »
Set up tonight after bringing everything in from the Van. 

I have tried to do the Witch head from Cairds and it's just too big for my Mono cameras, so I thought I would give it a go with my DSLR which I haven't used for donkey's years apart from the odd widefield and special event.

It's probably too faint from Bromley and a DSLR but thought I'd give it a go.
Also testing out my SW130PDS which I have had a lot of trouble re-collimating after it got itself way out.

Also using EQMod which I don't use on a regular basis.

PA went OK with Polemaster.

EQMod would not load properly so spent ages trying different com ports only to realise I had forgotten to switch the mount on.  USER ERROR NUMBER 1.

Tree in the way, so was darting around between branches trying to find my alignment star and get it in focus.  Gave up on close star to my target, and went to another.  But can't get focus with DSLR, coma corrector and correct spacer.  Ended up having to remove the spacer, so that's going to do wonders to the corners of the image = NOT!!!

I shall have to try this again with my small refractor, will get more in the FOV anyway, but one step at a time and no problems getting focus with that.

OK, so I get focus, find my target, which has now left the trees, start guiding and start to image. 

Take a note of Teamviewer code and retire indoors.

Can't access the Obsy laptop because it's got a different version of TV on it. (why can't they make TV backwardly compatible).  Spent ages trying to find an older version of TV as even the one on the obsy is an older version.

Finally get it downloaded only to find the mount had reached the meridian and had stopped slewing.  Duh!  (I didn't set any limits on EQMOd so must be by default).

Stop guiding, go back to park, re slew to target from opposite side of meridian, but can't see anything.  Hmmm, cameras are now behind the dome so I have got to go out there anyway and move the dome. !!!!

Back to indoors, and re-find target (had to slew around as there is cone error).  Start it up again but find the DSLR is not downloading the images I planned but only 5 second images

Errrr!!  Been so long since I did any DSLR imaging, that I had set the exposure length to be the interval length, and vice versa no flippin wonder USER ERROR NUMBER 2   So changed that and seems to be working OK now.

FINALLY!!!!

WATCH THIS SPACE..................

Carole





« Last Edit: Jan 04, 2019, 11:04:59 by Carole »

Carole

  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 8049
    • Carole's images
Re: Don't you just love this hobby - Lol
« Reply #1 on: Jan 04, 2019, 11:04:19 »
Only managed just over one hour then it clouded up and I could see the tops of the trees in the guide camera, so time to pack up anyway.

Carole

The Thing

  • Mr October
  • O. A. S.
  • Galaxy Class
  • *
  • Posts: 2749
  • The OAS International Branch
Re: Don't you just love this hobby - Lol
« Reply #2 on: Jan 04, 2019, 17:25:33 »
Hi Carole, I'm so glad I have a roll-off roof. Managed 6 hours on two targets imaging last night even though the forecast was for cloud. Of course technically there were over 11 hours of proper darkness so maybe not so good. It got down to -2.5C on the scope.

You mentioned cone error, if you set up the pointing model in EQMOD (simply find a known star then sync it and repeat in different areas of the sky around your imaging area, takes 5 minutes, easier with platesolving as you don't have to recognise an obejct...) then cone error becomes irrelevant for finding objects.

BTW I use TightVNC to access my observatory even from my phone and tablet, never had a problem. I tried teamviewer but found it too 'big'.

Keep on keepin' on

Duncan

Carole

  • O. A. S.
  • Galaxy Cluster
  • *
  • Posts: 8049
    • Carole's images
Re: Don't you just love this hobby - Lol
« Reply #3 on: Jan 04, 2019, 18:36:08 »
Quote
You mentioned cone error, simply find a known star then sync it and repeat in different areas of the sky around your imaging area,

That's pretty much what I do but need to do it both sides of the Meridian. 

Not sure how to do this:
Quote
if you set up the pointing model in EQMOD
  don't forget I have only just started using EQMod again after a very long break and never used it much in the first place.

Quote
I'm so glad I have a roll-off roof.
  Yes, I must admit if I had to start again I would go for a ROR, the clam shell dome can be a right pain at times even though I have the dome table to slide it off onto, as that is such a palaver I only reserve it for targets that are passing over the Zenith.

Quote
TightVNC
  You're the second person to mention this today.  Does this work on WIFI or by cable.  When I first got the Obsy I was trying to use VNC by cable and it never worked because the laptop in the obsy kept defaulting to a different IP address.  So been using TV ever since which works just fine, only when I have no WIFI signal or like what happened last night.

Carole
« Last Edit: Jan 04, 2019, 20:17:10 by Carole »