Orpington Astronomical Society

Astronomy => Technical => Topic started by: Carole on Sep 05, 2017, 20:55:59

Title: HEQ5 & EQMod
Post by: Carole on Sep 05, 2017, 20:55:59
Whilst I have used EQmod in the past on my NEQ6 (which Phil helped me set up), I haven't been able to use it at camp because I just couldn't get it working. 

I decided it might be a good idea to try to get it working on my HEQ5 so I can attempt to do some plate solving and spent all afternoon today trying to get it to work on my W7 laptop. 

I managed to get it work on the simulator and CdC was strutting its stuff.   In device manager it is showing an explanation mark on one of the devices which I presume is the EQdir cable.  I tried all the com ports of which there were 16 to choose from.

I have been onto the Ascom site and read all the instructions, I tried re-installing the drivers again, but whatever I do I just cannot seem to get the device to find the drivers,  even though there is a beep bop every time I plug it in or unplug it.  Automatic web search does not find any drivers either.  Also wondering whether I have a faulty cable.

This has become beyond my IT capabilities, can any-one help me get this working please?  I have a feeling my old Vista laptop is on it's last legs and I need to get everything running on the W7 now.  Vista kept freezing at camp last time on the 2nd night, and kept freezing when I was trying things on it today.   

Title: Re: HEQ5 & EQMod
Post by: NoelC on Sep 05, 2017, 21:31:38
I use the FTDI USB to Serial converter on Windows 7 (and its worked OK).
To check installation go to Devices and Printers (start button - Devices and Printers).  Mine comes up with Devices (keyboards etc.) Printers ... and Unspecified(1)  Under the Unspecified is the FT232R USB UART.  Double clicking on this brings up it's properties and drivers, in the Hardware Tab of which reveals the functions which in my case are:-
USB to Serial Converter and
USB Serial Port (COM1)
Indicating it has loaded and bound to COM1 (yours obviously may bind to the next available port).
Highlight the port and click on the properties button (just above the apply button at the bottom of the hardware tab) which will bring up the port properties driver and driver details (click on the driver tab, Driver Details button).
In my case this shows the driver to be:- C:\windows\system32\drivers\ftser2k.sys
Does that match your setup?
If not are you using an FTDI usb- serial or some other make?
Title: Re: HEQ5 & EQMod
Post by: Carole on Sep 09, 2017, 17:09:17
Sorry, I somehow missed your post Noel.  Well after sitting at it for nearly two afternoons, and some E Mail advice from Duncan, and  process of elimination I finally got it working.

I hadn't installed the drivers duh!  I stupidly assumed all the other stuff you download to do with Ascom did that, but I guess its specific to whichever device you are using. 

As stated above I am not the greatest with IT stuff, but I did finally manage to do it.